Fortinet
FG-IR-26-155
Supers override fails to properly override supervisor address
High6.7
เปิดประกาศต้นฉบับ
(เปิดในแท็บใหม่)
สรุปจากผู้ผลิต
Vulnerability in supers override feature in FortiSIEM Windows Agent installer can lead to unintended behavior
Product ที่ได้รับผลกระทบ
FortiSIEMWindowsAgent
- เวอร์ชันที่ได้รับผลกระทบ
- >=7.4.0|<=7.4.1
- เวอร์ชันที่แก้ไขแล้ว
- FortiSIEMWindowsAgent 7.5: Not Applicable FortiSIEMWindowsAgent 7.4: Upgrade to 7.4.2 or above FortiSIEMWindowsAgent 7.3: Not Applicable FortiSIEMWindowsAgent 7.2: Not Applicable FortiSIEMWindowsAgent 7.1: Not Applicable FortiSIEMWindowsAgent 5.0: Not Applicable FortiSIEMWindowsAgent 4.4: Not Applicable FortiSIEMWindowsAgent 4.3: Not Applicable FortiSIEMWindowsAgent 4.2: Not Applicable
CVE ที่เกี่ยวข้อง (1)
| CVE | CVSS | EPSS | KEV |
|---|---|---|---|
| CVE-2026-59841 | High7.5 v3.1 | 0.2% (P15) | — |
EPSS = โอกาสที่ช่องโหว่จะถูกใช้โจมตีใน 30 วันข้างหน้า (FIRST.org) · P = percentile