Fortinet
FG-IR-26-149
Cross-Site Scripting in Domain parameter
Medium5.3
เปิดประกาศต้นฉบับ
(เปิดในแท็บใหม่)
สรุปจากผู้ผลิต
Cross-Site Scripting in FortiSIEM.
Product ที่ได้รับผลกระทบ
FortiSIEM
- เวอร์ชันที่ได้รับผลกระทบ
- 7.4.0 >=7.3.0|<=7.3.4 >=7.2.0|<=7.2.6 7.1 all versions 7.0 all versions 6.7 all versions 6.6 all versions 6.5 all versions 6.4 all versions
- เวอร์ชันที่แก้ไขแล้ว
- FortiSIEM 7.5: Not Applicable FortiSIEM 7.4: Upgrade to 7.4.1 or above FortiSIEM 7.3: Upgrade to 7.3.5 or above FortiSIEM 7.2: Upgrade to 7.2.7 or above FortiSIEM 7.1: Migrate to a fixed release FortiSIEM 7.0: Migrate to a fixed release FortiSIEM 6.7: Migrate to a fixed release FortiSIEM 6.6: Migrate to a fixed release FortiSIEM 6.5: Migrate to a fixed release FortiSIEM 6.4: Migrate to a fixed release
CVE ที่เกี่ยวข้อง (1)
| CVE | CVSS | EPSS | KEV |
|---|---|---|---|
| CVE-2026-59838 | Medium4.8 v3.1 | 0.2% (P15) | — |
EPSS = โอกาสที่ช่องโหว่จะถูกใช้โจมตีใน 30 วันข้างหน้า (FIRST.org) · P = percentile